Jump to content


Photo

Vandal & JBridge (64bit environment)


  • Please log in to reply
3 replies to this topic

#1 Timo

Timo

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male
  • Location:Germany

Posted 04 February 2012 - 11:38 AM

Hallo,
ich versuche men Glück nochmal im deutschen Forum:
Ist schon jemandem gelungen, die Vandal-Demo in einem 64bit Host mit JBridge zum Laufen zu kriegen? Bekomme hier immer die Meldung das eine "MFL_u.dll" fehlt...

#2 Timo

Timo

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male
  • Location:Germany

Posted 10 April 2012 - 06:16 AM

Ich lese gerde hier:
https://support2.mag...onomy/term/3594
>>>
3.12.2011 Samplitude Pro X (Suite) 12.0.1.81
64 Bit
-64 Bit Versionen für folgende Plugins hinzugefügt
-Vandal
<<<

Gibt es die 64bit Version auch bereits als VST?

#3 Sascha

Sascha

    Member

  • Advanced User
  • PipPipPipPipPip
  • 1,301 posts
  • Gender:Male
  • Location:Berlin

Posted 10 April 2012 - 06:22 AM

Nein, VST noch nicht. Kommt innerhalb der nächsten paar Wochen.
Sascha Eversmeier
u-he (present) | samplitude plugins (past) | digitalfishphones (past past)

#4 Timo

Timo

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male
  • Location:Germany

Posted 20 May 2012 - 03:06 AM

Hi Sascha,

vielleicht kannst du das mal eurem Produktmanagement weiterleiten:

Eure Produktdetailseiten sind wie ich finde etwas suboptimal, siehe:
http://pro.magix.com.../vandal.28.html

Da findet sich keinerleit Hinweis auf die unterstützten Formate (VST, AU), geschweige denn ob sie 64bit-fähig sind. Ich finde solche Infos gehören auf eine professionelle Seite dazu, gerade wenn man das Produkt dort auch online erwerben kann. Klickt man dann nämlich auf "kaufen", liegt auch nur ein "Magix Vandal" im Warenkorb. Gerade bei einem Kauf-Prozess sollte mitgeteilt werden, was man eigentlich kauft (d.h. ein VST-Plugin...), schon allein aus rechtlichen gründen um sich als verkäufer abzusichern.

Gruß
Timo